Saturday, March 24, 2007

Backing up Netware with BackupExec 11d

This is something one of my work colleagues put together when having trouble with the above.

 

Please beware of a technical fault when attempting to back up Netware servers using BackupExec 11d for Windows.

Prior to this work, you will find that when you select a Netware server in the backup selections list, BackupExec will not allow the user credentials to the server and thus not allow a backup of a Netware server to be completed.

After deploying the BackupExec agent to the Netware servers, you need to do the following on the Netware server:

At the console:

Bestop

Smsstop

Sms new

            Within smsnew:

                        Select YES to use SLP

                        Select NO to DNS

            Enter to exit smsnew

Smsstart

Bestart

In sys:bkupexec, edit the advrtms.dat file and remove an ascii rectangle from the start of the backup servers ipaddress

You should now be able to open the Netware server with a single set of credentials. You can now make selections to be backed up from the Netware server.

When you save your selections, all will look fine.  When you go back in to the selection list however, it will look as though the selections did not save.  The tick boxes become populated when you explore down through the selections on the Netware server, proving the selections have been saved.  This is a cosmetic error.

This will mean that everything is ready to be backed up.

Next problem -  whilst testing the credentials of the backup job, you will notice that the Netware servers always fails and the test will not be successful.  This is also a cosmetic error.  If you have managed to get the server selection to be identified whilst setting the backup job, then the credentials are fine and thus you can ignore the error. 

All of these problems are due to be resolved with service pack 1 for BackupExec 11d.

 

Hope it helps someone out there!

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home